CGTalk > Software Specific Forums > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 03-29-2013, 11:42 PM   #1
josh247
New Member
 
josh247's Avatar
portfolio
Josh Bainbridge
Bristol, United Kingdom
 
Join Date: Jun 2008
Posts: 26
Maya active camera inconsistency

Hi all,

I've been experiencing what seems like a rather frustrating bug since upgrading to 2013. The camera that is currently being used in viewport doesn't always render but rather some other camera or light. Also selecting a renderable camera in the render settings doesn't seem to take effect. This happens with both the software renderer and Renderman Studio. Any help would be much appreciated as its a real nuisance when trying to compare renders.

Cheers,
Josh
 
Old 03-30-2013, 12:10 PM   #2
republicavfx
Expert
 
republicavfx's Avatar
portfolio
Scott Turner
Generalist/ Coordinador Animación 3D, Instituto Arcos
Vina Del Mar, Chile
 
Join Date: Mar 2004
Posts: 643
i got the same... renderman studio 2013
__________________
Scott Turner
http://www.republicavfx.com
 
Old 03-30-2013, 02:04 PM   #3
josh247
New Member
 
josh247's Avatar
portfolio
Josh Bainbridge
Bristol, United Kingdom
 
Join Date: Jun 2008
Posts: 26
Yeah that's the one, Maya 2013 Windows 7 64bit and Renderman Studio 4.
 
Old 03-30-2013, 02:04 PM   #4
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:29 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.