Mirror muscle problems

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2013   #1
Mirror muscle No object matches name: |AttachMidRightBack11 //

When I'm mirroring muscles, it seems to arbitrarily decide that there are some muscles it doesn't want to mirror. Here's the output.

select -r cMuscleSurfaceLeftBack031 ;
// Mirroring cMuscleCreatorLeftBack031 BASE NAME=RightBack //
// cMuscleSurfaceRightBack1 converted to cMuscleObject. //
select -r cMuscleSurfaceLeftBack021 ;
// Mirroring cMuscleCreatorLeftBack021 BASE NAME=RightBack //
// Error: file: C:/Program Files/Autodesk/Maya2013/scripts/muscle/cMuscleCreatorUI.mel line 1521: No object matches name: |AttachMidRightBack11 //

Anyone experiences this or know of a workaround.
__________________
Showreel 2011 http://www.youtube.com/watch?v=JHUU2Arr99k

Last edited by tmcthree : 03 March 2013 at 02:08 PM.
 
Old 03 March 2013   #2
Update,

Ok I can mirror any muscle in the rig, but as soon as I mirror one I can't then mirror any more.
__________________
Showreel 2011 http://www.youtube.com/watch?v=JHUU2Arr99k
 
Old 03 March 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:18 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.