Maya 2013 selecting instance freezes maya

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  02 February 2013
Maya 2013 selecting instance freezes maya

The same file scene runs nicely in 2012 or earlier, but once loaded in 2013 it takes forever to select some of instances objects.

Any fix for this? (except obvious one upgrading to 2013 sp2)


Als
__________________
"No Bucks, NO Buck Rogers!"

VFX rule no. 387
# Just redo it!

 
  02 February 2013
What does this line do?
I have zillions of lines of this. Way more then objects in the scene.
This seems like an good old bug when saving scenes.
Assigning a object to default Render Layer?
If I only have default Render Layer what would be the point in declaring it?


 connectAttr "|Stage|Roof|Group|Sticker32|StickerShape.iog" "defaultRenderLayer.oajs[6170].opg"
 		;
 connectAttr "|Stage|Roof|Group|Sticker32|StickerShape.iog" "defaultRenderLayer.oajs[6171].opg"


Thanks


Als
__________________
"No Bucks, NO Buck Rogers!"

VFX rule no. 387
# Just redo it!

 
  02 February 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:46 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.