EP Curve tool, compo

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 02 February 2013   #1
Unhappy EP Curve tool, compo

Hi guys. A small problem but rather odd for me.

I'm using EP curve tool. Normally I can go to component mode (F8) and select the Edit Points.

However, sometime between today and yesterday, I've been doing the same thing but instead of seeing the normal Edit Points, I'm getting CV's instead.

I've reset EP curve tool, tried to look for something that I may have bumped but can't figure it out.

I hope that's not too vague, what I want to do is use EP Curve tool, create a 3 point curve, select Curve > Edit Curves > Selection > Cluster Curve.

The result should be 3 clusters on the edit points but I'm getting 5 clusters on the CV's.

Help much appreciated.
 
Old 02 February 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:33 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.