CGTalk > Software Specific Forums > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 01-25-2013, 10:15 PM   #1
MrPositive
I got your freakin post
 
MrPositive's Avatar
portfolio
C Positive
3D Art Instructor
Poland
 
Join Date: Mar 2005
Posts: 3,158
Send a message via Yahoo to MrPositive
Massive problems with Windows 8 and Maya/Matchmover Student 2013

So I downloaded and installed the 64 bit Maya 2013 from students.autodesk.com and I am seriously going bananas with this on Windows 8 (which came with my new laptop). Maya 2013 has crashed over 50 times and MatchMover won't load image sequences, which is kind of the entire purpose lol. I downloaded it again and reinstalled and the same thing. Is this happening to a lot of people? Is there a solution? I'm at a loss here on this. :(
__________________
Concentrate!
 
Old 01-26-2013, 12:18 AM   #2
Bitter
Also Highly Corrosive
 
Bitter's Avatar
David Fer Real
Fixer of things
USA
 
Join Date: Apr 2003
Posts: 1,720
It's not supported on Win8.

But I don't have crash problems, it's just that the file dialogue is super slow. Others have confirmed this.

If a file crashes on save, import the file, then save.
__________________
My opinions are always my own...and maybe a friend's, but never my employer's.
 
Old 01-26-2013, 12:24 AM   #3
MrPositive
I got your freakin post
 
MrPositive's Avatar
portfolio
C Positive
3D Art Instructor
Poland
 
Join Date: Mar 2005
Posts: 3,158
Send a message via Yahoo to MrPositive
It crashes whenever I try to render. It simply freezes and locks. Matchmover won't even load the images period. I've been doing some searching and it sounds like it may be a Nvidia driver problem. I'll report back if I find a solution. :\
__________________
Concentrate!
 
Old 01-26-2013, 12:41 AM   #4
SheepFactory
Expert
CGSociety Member
portfolio
x y
Canada
 
Join Date: Dec 2001
Posts: 16,141
I don't have any crash problems with Maya 2013 under Win8. Which nvidia drivers are you using? I am on the latest ones.
 
Old 01-26-2013, 01:44 AM   #5
MrPositive
I got your freakin post
 
MrPositive's Avatar
portfolio
C Positive
3D Art Instructor
Poland
 
Join Date: Mar 2005
Posts: 3,158
Send a message via Yahoo to MrPositive
Ok, I just installed the correct Nvidia drivers and MatchMover is finally recognizing the image sequences. Hopefully, the Maya crashing is fixed as well. Thanks guys!
__________________
Concentrate!
 
Old 01-26-2013, 01:44 AM   #6
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:16 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.