CGTalk > Software > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 01-05-2013, 11:07 AM   #1
willman256
New Member
portfolio
Will Andrew
Brill, United Kingdom
 
Join Date: Jan 2013
Posts: 2
Assign material acting strangely?

Hi there!

I'm relatively new to 3D modelling and I'm sure I'm just making a basic mistake but I haven't managed to find a solution yet! I'm texturing an extruded polygon cube by selecting the entire object and assigning it a file as a blinn material. However as visible in the 2nd image, the texture is stretched and no matter which attribute I change in the 2D texture placement editor it has little effect. Any ideas?



 
Old 01-05-2013, 11:07 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:36 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.