Render layers mesh won't render

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 12 December 2012   #1
Render layers mesh won't render

Hi all,

After setting up my scene's render layers, I hid my character's head at one point to adjust some underlying elements. Now I cannot get it to render in any of my layers

has anyone had this problem?

I unhid my mesh and re-added it to all my layers. I double checked that it has the right materials, still nada. I even deleted all my render layers and deleted history on the mesh and it still didn't show up.

The only change I made to the mesh before this problem occurred (besides hiding it) was to use it as a wrap deformer.

I'm using mental ray in Maya 2010 x64.
 
Old 12 December 2012   #2
Check the renderstats for your mesh, Maya likes to switch render stats off when doin different things.
__________________
Voxels for dinner.
_____________
http://esvfx.wordpress.com/ maya vfx blog
 
Old 12 December 2012   #3
Thanks for the reply. I don't have the project in front of me atm, but I'll be sure to check this out, and get back to you this evening. I'll be sure to check for any errors as well.
 
Old 12 December 2012   #4
Originally Posted by Schempp: Check the renderstats for your mesh, Maya likes to switch render stats off when doin different things.


It sure does. Primary visibility was off. It also turned off cast and receive shadows.

It appears now that I'm enabling them, they will be overridden attributes on all layers.

Thanks.

Last edited by jgibz : 12 December 2012 at 02:28 AM.
 
Old 12 December 2012   #5
Originally Posted by jgibz: It appears now that I'm enabling them, they will be overridden attributes on all layers.


Nevermind, I just had to set the attributes on my master layer.

For the future reference of anyone visiting, these attributes are on the mesh's shape node.

Last edited by jgibz : 12 December 2012 at 03:17 AM.
 
Old 12 December 2012   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:01 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.