Maya to Headus UV layout - problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2012   #1
Unhappy Maya to Headus UV layout - problem

Hi!

I exported a obj file from maya to uv layout. In uvlayout, the mesh doesn't seem right. Please have a look at the screenshot.

Hope someone can help me with this.

__________________
Portfolio: danvfx.wordpress.com
Skype: dancgfx

Last edited by dancgfx : 11 November 2012 at 06:31 AM.
 
Old 11 November 2012   #2
looks fine to me... waht is the problem...
do new uvs and all is good...
__________________
...
 
Old 11 November 2012   #3
Looks like you have unmapped areas on your model (ie: they don't have any UV space allocated) or that your shells are entangled.

Like the above poster says: Do a new UV unwrap/layout and you should be fine.
__________________
Nightshade UV Editor (script for Maya) - Extends Maya's default UV Texture Editor with additional tools.
 
Old 11 November 2012   #4
One of the options when importing a model is to Edit the existing UVs or Create new ones from scratch. I'd usually choose the latter for a clean starting point.

Cheers,
Brian
 
Old 11 November 2012   #5
I think you're just seeing the highly-compressed UVs as red. if you hit the [ key, it will lay out the UV grid and relieve some of the UV compression/stretching. But UV Layout isn't an automatic good UV shell tool - you need to learn how to use it. If you want a good automatic UV tool, try ZBRush's UV Master
 
Old 11 November 2012   #6
Thanks everyone! I tried what Horganovski said, it worked fine. I should have switched the uv layout mode to "new" instead "edit"
__________________
Portfolio: danvfx.wordpress.com
Skype: dancgfx
 
Old 11 November 2012   #7
While we have these open ...

Apologies for shirt-tailing this thread but it appears there are already some savvy people here and I'm using both these programs myself.

The problem is trying to locate any info about why the UVs in Maya [2013] are looking like Skittles when selected. In the past they used to be green. All the tutorials found online show them green as well. It appears to be some kind of soft select, but I don't know how to disable it.

Thanks much,
~CG
Attached Images
File Type: png UV_trouble.PNG (61.9 KB, 4 views)

Last edited by CyberGolem : 11 November 2012 at 03:40 AM.
 
Old 11 November 2012   #8
You have soft selection enabled, press 'B' to toggle it off again.

Someone here (can't remember off the top of my head) has 'try pressing the B key' in their signature as this catches people out all the time

Cheers,
Brian
 
Old 11 November 2012   #9
I think the soft select mode is on. Try pressing the B key
__________________
Portfolio: danvfx.wordpress.com
Skype: dancgfx
 
Old 11 November 2012   #10
Problem solved

Looks like it was soft select. I simply disabled it. Didn't know about the 'B' key, thanks dancgfx & Horganovski.



~CG
 
Old 11 November 2012   #11
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:31 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.