Maya 2013 - geometry is showing up transparent in modeling mode...

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2012   #1
Maya 2013 - geometry is showing up transparent in modeling mode...

Please look at this image (this is not a render - this is modeling mode)
http://72.18.199.111/Untitled-1.jpg

I was messing with a setting a few weeks back and can't figure out how to get it back to normal - basically - you can see through the geometry - I thought it was the 'xray' setting but it isn't - that is not on. Anyone have any idea so I can get it so I can see the geometry normally? no transparency? Where is that setting?
 
Old 10 October 2012   #2
Looks more like a clipping plane issue of your camera. If you have changed your scale of your scene, then you might wanna adjust your clipping planes. Try for the nearplane 1 and for the farplane maybe something like 10000
__________________
Cheers Duke

Blog
 
Old 10 October 2012   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:25 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.