Need help with project textures asap please

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2012   #1
Need help with projected textures asap please

Ok here's my odd problem....

I set up a model with a mia material layered with projected textures. Everything looks great. The decals are right where they are supposed to be and don't show through to the other side.

BUT

Once I rotate the group containing the objects and 3d textures associated with the projected file textures 180 degrees in Y the projected textures render as black decals, losing all their original color info.

not sure how and why this happening....

any ideas?

Last edited by DCWarner : 09 September 2012 at 02:58 PM.
 
Old 09 September 2012   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:59 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.