Maya2013 what works/what not

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2012   #31
yeah somethings wrong there.
Just to be clear though, my frame-indicator counts every frame unless I'm playing in everyframe+free mode where I'm getting approx 1200 frames per second in a scene (ie higher than my monitor refresh rate) with just a sphere orbiting the origin in wire frame. Or approx 100 frames per second in viewport2 with motion blur set to 8 samples (and that looks pretty cool too).

I hope you find the problem.
David
__________________
http://www.djx.com.au
 
Old 04 April 2012   #32
i hope we don't talk about two different things here. to clarify: fps in the viewport are ok, and the frame rate info (via hud in the viewport) is running and outputtin frameinfo smoothly as it should.

on both of my machines (with different gpu's) the "frameslider" (i hope that's what its called) in the timeslider is jerky and not reflecting to real fps situation.
Attached Images
File Type: png HUD.PNG (10.1 KB, 58 views)

Last edited by Pjot : 04 April 2012 at 12:36 PM.
 
Old 04 April 2012   #33
No DMM, no PhysX and no Craft Director Tools!? Bullet not working? Gee, I'm wondering if I should wait for Sp1.

Cheers!
__________________
"Knowing is not enough, we must apply. Willing is not enough, we must do."-Bruce Lee


 
Old 04 April 2012   #34
Originally Posted by elte: OK this has annoyed me since 2009, but I'm not sure if this is only happening to me.

1. Create a sphere.
2. Turn on wireframe on shaded
3. Turn on camera based selection (hold q+lmb > select)
4. Try to select verts or edges. Only face mode works well.


I don't even know where to begin. Even though I am in multi select I can only select vertices. This whole camera based selection in Maya sucks donkey balls, I'm sorry. I don't use it because it simply doesn't work the way it is supposed to. I am in multi select mode and I can select faces, but nothing else. When I immediately switch to vertices it randomly selects whatever vertices it wants. When I switch to edges it won't select anything. When I switch back to faces all is ok. I can select individual components by selectively clicking one by one, but if I marquee select edges or vertices it doesn't work. Seriously a big WTF!?
__________________
Happy beebee smile time.....----> My work
 
Old 04 April 2012   #35
Originally Posted by pjot: i hope we don't talk about two different things here

Yep we are talking about the same thing, except my "frameslider in the timeslider" is smooth and does reflect actual fps position. I'll try it on some other systems and get back to you.

David
__________________
http://www.djx.com.au
 
Old 04 April 2012   #36
thanks, David!

installed 2013 on my MacBook Pro - Frameslider runs like it should. So it's a problem on Win7 64 bit probably? What system are you on?

Last edited by Pjot : 04 April 2012 at 02:23 PM.
 
Old 04 April 2012   #37
Does anyone have nHair? It is advertised as part of 2013, but it doesn't exist in either my or my co-worker's install.
 
Old 04 April 2012   #38
The biggest thing that I've found to be completely and utterly broken, is Autodesk support. I don't know what the point of paying the for the cost of support contract if all they do is ignore you. Utterly ridiculous. It's just an infinite loop of pointlessness.

The good news is that Maya 2013 is in a better state than Max & Motionbuilder 2013 (which are banjaxed beyond the point of usability). So far, XSI is the only one I've not had a tonne of issues with. Max users are going to be crying the most I imagine!
 
Old 04 April 2012   #39
Originally Posted by Robert Bateman: The biggest thing that I've found to be completely and utterly broken, is Autodesk support. I don't know what the point of paying the for the cost of support contract if all they do is ignore you. Utterly ridiculous. It's just an infinite loop of pointlessness.
...


Ha! I completely agree Bateman. I spent the last hour trying to take advantage of my Subscription Service technical support, and considering the latest version of Maya in the form is 2010 on the subject line, it's obviously no longer being paid attention to anyways so that was a big waste of time.

Luckily I found a generic contact form through the website so I just sent them an email.
__________________
mattrief.com
 
Old 04 April 2012   #40
at least they've been updating the graphics card support charts. That was brutally out of date until recently.
 
Old 04 April 2012   #41
what works not:
- its no longer safe to compile Maya plugins with VS2008 ( for example, its obviously no longer possible to print out an MString with std::cout. We have to use VS2010.

what works:
- saving scenes is now a lot faster
 
Old 04 April 2012   #42
Originally Posted by bungatron71100: Does anyone have nHair? It is advertised as part of 2013, but it doesn't exist in either my or my co-worker's install.


me neither, tried to find in plugin manager too, no luck.
 
Old 04 April 2012   #43
A simple sphere and a plane with dynamics and gravity field give this error: "// Warning: file: C:/Program Files/Autodesk/Maya2013/scripts/others/timeSlider.mel line 44: Cycle on 'pSphere1.worldMatrix[0]' may not evaluate as expected. (Use 'cycleCheck -e off' to disable this warning.)" Is this normal?
 
Old 04 April 2012   #44
Originally Posted by elte: me neither, tried to find in plugin manager too, no luck.


it's in the nDynamics menu.
__________________
http://www.brainyart.me
 
Old 04 April 2012   #45
Originally Posted by r4inm4ker: it's in the nDynamics menu.


Don't wanna sound stupid, but where is it?

 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:43 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.