Maya2013 what works/what not

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2012   #1
Maya2013 what works/what not

So, my first impressions with Maya2013:

what works not:
- still no container support for the node editor. This is really very bad!
- still no support for particle displayType: sphere, sprite, streak, blobby, tube, cloud in viewport 2.0


what works:
alembic with a boolean node in the history


edit:
questions I still want to ask but I do no longer expect an answer from our autodesk guys in the forum:
- will the DG ever be made multithreaded ( like ICE )
- will there be ever nodes which supply a better type of procedural work ( Soup/ICE/Houdini/procedural modeling )
- will there ever be a fast and robust boolean node/boolean methods in MFnMesh
- will we ever be better integrated in the bug/improvement handling at autodesk ( hey Shawn/Tim, do you remember the relevant threads?, the current situation is still _very_ unsatisfying )

Last edited by sciLoop : 04 April 2012 at 02:30 PM.
 
Old 04 April 2012   #2
thrilled to see implicitSpheres working now in V2.0 !!!
 
Old 04 April 2012   #3
viewport 2 still seems to disappear meshes. I just did some weight painting and it made the skinned disappear but it's fine in vp1.
 
Old 04 April 2012   #4
Ptex works... with a little bit of setup:

http://forums.cgsociety.org/showthr...?f=87&t=1045919
__________________
www.core-cg.com
MentalCore - Shading and rendering pipeline for Maya/Mentalray
 
Old 04 April 2012   #5
what works not:
- I found out that, when there`s a zip file in one of a modules subfolders (icons, plug-ins, presets, scripts ), Maya does not start anymore. The splash screen pops up, but thats it. When I change the file type to, lets say, .txt, Maya loads fine. Also when I just take a true .txt file and rename it to .zip, Maya loads fine. So, it must be a true zip file with .zip ending.
That was not the case with older Maya versions.

- In the node editor, there`s still no information on the connection displayed when hovering over the connection line.


what works:
- script editor opens faster now
- Maya2013 loads waaay faster now, especially when run more than once.

Last edited by sciLoop : 04 April 2012 at 01:35 PM.
 
Old 04 April 2012   #6
What works: Rejoice! the mia_photometric_light can now be connected to both light shader and photon shader of an area light without crashing maya!

EDIT:
What works not: This one is gonna to crack you up. Do you remember the old bug that didn't reset the "standard bump Z" value when you disconnect a bump from a mia_material? It was actually fixed in maya 2012. And now it's back again with newfound strength! Like an old friend who just went on a short vacation.

After install, it also turned off the auto load of the mental ray plugin in my maya 2012. How does these things even happen?

EDIT2: It's been pointed out to me that the bumpmap bug is actually the same bug as in 2012... sometimes it works, sometimes it don't.
__________________
"No, the movement is good, it just has to travel faster from spot A to spot B in the same amount of time."

Last edited by lostparanoia : 04 April 2012 at 01:28 PM.
 
Old 04 April 2012   #7
bullet
when setting an active rigid body to type mesh, the dynamic object does not collide.
If you set the dynamic object to something other than mesh, then it will collide regardless of what the collision object is set to.

If I'm just being dumb please let me know what I'm doing wrong, otherwise, this is a bug
__________________
Ashes to ashes, dust to dust...if you don't animate it, its going to rust.
www.kirbyfx.com
vimeo.com/kirbyfx
 
Old 04 April 2012   #8
GoZ - Maya 2013 Interop Not Working

Hiya,

I tested out GoZ interop with Maya 2013 and ZBrush 4r3 and sending from ZBrush to Maya worked fine but Maya to ZBrush doesn't.

Here is the error thrown in ZBrush:
IMPORT ERROR
Missing Face data
Operation Canceled

I traced the problem to a new flag in 2013 that is added in the .ma file (-ch). I tested out a polyTorus and here are the results:

2012
Line 352 setAttr -s 400 ".fc[0:399]" -type "polyFaces"

2013
Line 352 setAttr -s 400 -ch 1600 ".fc[0:399]" -type "polyFaces"

I removed the '-ch 1600' from the 2013 file and imported it into ZBrush without issue. Very annoying! Anyone else having an issue? Heading over to the ZBrush forum to post it now...

-Nick
 
Old 04 April 2012   #9
Originally Posted by Frescalus: bullet
when setting an active rigid body to type mesh, the dynamic object does not collide.
If you set the dynamic object to something other than mesh, then it will collide regardless of what the collision object is set to.

If I'm just being dumb please let me know what I'm doing wrong, otherwise, this is a bug


I get the same thing here. So the most important type of simulation in bullet is not working. surprising... very surprising. I bet it works in blender.
__________________
"No, the movement is good, it just has to travel faster from spot A to spot B in the same amount of time."

Last edited by lostparanoia : 04 April 2012 at 11:12 PM.
 
Old 04 April 2012   #10
Mesh type for active rigid bodies didn´t collide in SAP, too. I was hoping for autodesk to fix this for 2003 ... sounds like it´s still the same ...
 
Old 04 April 2012   #11
so sick of all those bugs every release of maya..mostly since most of them have probably be been seen by beta tester, why the hell are they still in the software.
 
Old 04 April 2012   #12
I wonder where DMM and PHYSX went ... they were not included with my install, but autodesk marketing claims them to be ...
 
Old 04 April 2012   #13
Pixelux is working on a build for 2013 for DMM
as far as Physx goes, they might be doing the same thing
__________________
Ashes to ashes, dust to dust...if you don't animate it, its going to rust.
www.kirbyfx.com
vimeo.com/kirbyfx
 
Old 04 April 2012   #14
So is there some sort of official word on this? I'm more interested in DMM, than Physx, but is this included or not?
__________________
________________________________________
MEC 2014
 
Old 04 April 2012   #15
AMD made the Bullet plug-in from what I know - not Autodesk. I'm hoping it stays in future versions though.

The GoZ problem is with ZBrush - the .ma file format has new things they'll need to update to recognize.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:51 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.