Xgen guides do not follow mesh (No animation)

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Display Modes
  01 January 2018
Xgen guides do not follow mesh (No animation)

After finishing to model the character, it turns out he is a lot shorter than expected. I had to lower the whole mesh  so the feet is at point of origin.

The xgen renders fine but the xgen guides does not seem to match the mesh.

Is there a way to match the xgen guides to the mesh like it initially used to?

You can see an illustration of the problem here:
https://www.dropbox.com/s/pxra8ww80..._guide.png?dl=0
 
  01 January 2018
if you move the verticies it should follow...
__________________
ArtStation
 
  01 January 2018
Originally Posted by oglu: if you move the verticies it should follow...
Hi Oglu. 

Unfortunately, the guide still does not follow the mesh. 

Fortunately, Michael Cauchi replied and his solution worked:
"Also, have you tried to deleting your xgen and reimporting the collection? in theory the guides should automatic snap o the mesh"
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:42 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.