Maya 2018 - Interface very slow

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Display Modes
  03 March 2018
Maya 2018 - Interface very slow

Hi,
sorry for my english but i'm italian.
I just have install maya 2018 and I have a problem. When I try to open all interfaces in which require a connection to an external folder.
For example: "open scene" or "export ..." or "import ..." even if I try to open the interface to select the texture. It's all very slow, it's impossible to work so!
I've already tried to install maya 5 times, I also formatted 2 times the PC, installed last drivers nvidia and I also have deleted the folder "prefs" but nothing has changed.
I also modified in Window > Settings/Preferences > Preferences> Files/Projects, under File Dialog switch from Maya default to OS native but when I restart the software it doesn't works and goes in crash.

My computer's specs:
System type - Windows 7, 64-bit SP1
Intel® Xeon® CPU E5-2670 v3 @ 2.30GHz
RAM - 64gb
Nvidia Quadro K5200 (version 390.77)

Here i posted the video: https://youtu.be/Dl2nQBQMido

Can you help me, please?
 
  03 March 2018
This is happening to me as well, when some drives in the system went offline (mounted network drives from another computer which is turned off or drives which are in energy safe mode). Maya always tries to access these drives and you have to wait for the timeout.
Reboot your computer and try again.
Hope this helps.
 
  03 March 2018
Originally Posted by marcovn: This is happening to me as well, when some drives in the system went offline (mounted network drives from another computer which is turned off or drives which are in energy safe mode). Maya always tries to access these drives and you have to wait for the timeout.
Reboot your computer and try again.
Hope this helps.
I don't understand ... what should I do?
 
  03 March 2018
Originally Posted by Hanan84: Hi,
sorry for my english but i'm italian.
I just have install maya 2018 and I have a problem. When I try to open all interfaces in which require a connection to an external folder.
For example: "open scene" or "export ..." or "import ..." even if I try to open the interface to select the texture. It's all very slow, it's impossible to work so!
I've already tried to install maya 5 times, I also formatted 2 times the PC, installed last drivers nvidia and I also have deleted the folder "prefs" but nothing has changed.
I also modified in Window > Settings/Preferences > Preferences> Files/Projects, under File Dialog switch from Maya default to OS native but when I restart the software it doesn't works and goes in crash.

My computer's specs:
System type - Windows 7, 64-bit SP1
Intel® Xeon® CPU E5-2670 v3 @ 2.30GHz
RAM - 64gb
Nvidia Quadro K5200 (version 390.77)

Here i posted the video: https://youtu.be/Dl2nQBQMido

Can you help me, please?

Maya works! My PC is a DELL, it was enough, uninstall all software of the production company DELL to solve the problem! 
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:11 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.