selecting high polygon object without lag?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  05 May 2009
selecting high polygon object without lag?

hey, i have a very high poly object that lags my computer quite a bit, im finished the modeling process and am now positioning the model. Does anyone have any techniques for me to keep it from chugging so hard ? Are there any settings?
 
  05 May 2009
try selecting in the outliner instead of the viewport, or make a low-rez standin, or, turn on bounding box for specific objects
__________________
www.leocov.com - blog.leocov.com
 
  05 May 2009
You might set interactive shading in the viewport-shading menu as desired.
 
  05 May 2009
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:00 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.