General FAQ - Answer to . . .

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

REPLY TO THREAD
 
Thread Tools Search this Thread Display Modes
Old 01 January 2004   #31
I have a question of this kind, some objects show in white in viewport, no matter what material I assign it. Must have touched some key I guess but I can't find it again to turn it off.
 
Old 01 January 2004   #32
Quote: Originally posted by Count0
I have a question of this kind, some objects show in white in viewport, no matter what material I assign it. Must have touched some key I guess but I can't find it again to turn it off.


hmmmm you might have it so that your viewport doesn't show textures... unless it's object color you're talking about... it's possible that you have too many lights in your scene for the viewport to show it properly... assuming you have any lights in your scene, go to right click your viewport name and click Configure... and go to where it says Default Lighting and check that off... that might help ... if it doesn't, not sure what the deal is
__________________
Low poly is every bit as much of a form of art as high poly is
 
Old 02 February 2004   #33
Got a Question

How do i change the view in the Perspective View? I hate how its lookin at a angle

Like in this pic here I want to be able to look at any side I want? is there a way to rotate the Perspective view?


 
Old 02 February 2004   #34
ALT+middle mouse button

or if you dont have a 3 button mouse:
'v' used to be the shortcut, but theres a button in the lower right panel that looks like a circle or similar... it will bring up a view rotation type gizmo
 
Old 02 February 2004   #35
Quote: Originally posted by jeef
ALT+middle mouse button

or if you dont have a 3 button mouse:
'v' used to be the shortcut, but theres a button in the lower right panel that looks like a circle or similar... it will bring up a view rotation type gizmo



Thanx, Found the lil button in the tut i was working on after i made the post
 
Old 02 February 2004   #36
bitmap resolution ?

Isn't there a way to have bitmaps in the viewports higher resolution? I have a blueprint, but its too pixelated i cant even tell what im looking at.

thx
 
Old 02 February 2004   #37
answer

And to answer my own question, go to Prefrences>Viewports Tab>Configure Driver. And check Match Bitmap as close as possible.
 
Old 02 February 2004   #38
Dang, and I did a re-install to fix the gizmo thingy!!! ;-)
Zom


www.marksnyder.ca
 
Old 02 February 2004   #39
Quote: Originally posted by jeef
ALT+middle mouse button

or if you dont have a 3 button mouse:
'v' used to be the shortcut, but theres a button in the lower right panel that looks like a circle or similar... it will bring up a view rotation type gizmo


It's called arc rotate. also if you hold the button down and go to the white version (arc rotate selected object) it tends to help when work on something specific in a scene. also the yellow one is arc rotate sub object
 
Old 04 April 2004   #40
I've got a question:

For some reason, my max help file won't load anymore. It opened fine last week, but yesterday, when I tried to reference something it wouldn't open. I get the hourglass cursor for a couple seconds then nothing happens. Can't load any of the help features. Any idea why?
 
Old 04 April 2004   #41
Hyphen: It can be a redirection problem made by windows.. try defrag the hard drive if that don't work reinstall the help and tutorial section
__________________
Nice image, but.. there is always a but...
 
Old 04 April 2004   #42
Bitmaps aren't showing up in the viewport even when the option is activated. I have opened past projects that have bitmaps that showed up, and even they dont work now. Any ideas?

Last edited by Devised_Poly : 04 April 2004 at 05:56 AM.
 
Old 05 May 2004   #43
@Devised_Poly:

I have similar problem. I installed the newest driver for my nvidia and ..bang... no textures displayed in the viewport any more. With Open GL 1.1.0 worked fine (but slow), Open GL 1.4. messed it up

Check you graphics driver.

Greets
vertigo
 
Old 05 May 2004   #44
I just reinstalled max.
__________________
Help bring out the Artist from within --
 
Old 05 May 2004   #45
Q: I just installed 3dsmax 5 and it runs really really slowly. I also have Norton Antivirus 2003 installed and autoprotect enabled.

A: Load up task manager whilst MAX is running and check to see what is using your CPU (Processes, arrange by CPU). If it's Winlogon.exe then you've got Norton antivirus installed? If you have you need to download the C-dilla 3.27 update from Discreets website...

http://www.discreet.com/support/max...d/download.php3

Scroll down till you see C-dilla RTS, click it then download the C-dilla3.27 Zip file and install.

ta,
jbw
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:21 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.