Strange reflection problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  1 Week Ago
Strange reflection problem

Hi,

I'm trying to make a material with very low reflection value and use it on the hanging cabinets in the kitchen.
The strange thing is, that when I set the reflection value up to 46 grey, nothing happens.
When I set it to value 47, suddenly the reflection becomes really strong.
There's no maps in the material slots, just tweaking with the reflection color (even IOR stays on standard value).
Same thing happens, when I uncheck the IOR.
Then, when I set reflection to dark grey (value 2) - no reflection. Value 3 - reflection becomes quite strong

46 grey reflection value (value 2 with IOR off)


47 grey reflection value (value 3 with IOR off)



Anyone can say, what is wrong here? is this a bug? it's a Vray 3,6, Max 2014.


thanks!
__________________
Phenom 2 945 3.0Ghz , Gigabyte ud3-770, Bequiet Pure Power 530W, Sapphire Passive 4670 512MB, 8gb RAM 800Mhz

Last edited by kielbasa : 1 Week Ago at 08:50 AM.
 
  1 Week Ago
Sounds like the cutoff threshold in the material settings. It'll basically suppress rays when their contribution is below a certain percentage. Set it to a lower value and see if it helps.
 
  1 Week Ago
If You mean 'cutoff under 'option menu in material settings, it's already set to 0,001 and can't be set to lower value.
__________________
Phenom 2 945 3.0Ghz , Gigabyte ud3-770, Bequiet Pure Power 530W, Sapphire Passive 4670 512MB, 8gb RAM 800Mhz
 
  1 Week Ago
Is there a reflection cutoff value in the main renderer settings? If not, I have no clue what is causing this.
 
  1 Week Ago
The only material cutoff setting I found is the one I mentioned before.
__________________
Phenom 2 945 3.0Ghz , Gigabyte ud3-770, Bequiet Pure Power 530W, Sapphire Passive 4670 512MB, 8gb RAM 800Mhz
 
  1 Week Ago
Do you use a cache for GI? What happens if you switch to Brute Force GI, does it work correctly then? I seem to remember you can 'store' glossy reflections with caches, maybe that's what's happening here. I have no ideas other than that.
 
  1 Week Ago
If you adjust the maximum number of decimalsin max's preferences you can go lower than 0,001 see if that helps
 
  1 Week Ago
Where exactly do I have to change it? I can't find it under Max >preferences menu. thanks
__________________
Phenom 2 945 3.0Ghz , Gigabyte ud3-770, Bequiet Pure Power 530W, Sapphire Passive 4670 512MB, 8gb RAM 800Mhz
 
  1 Week Ago
It's under preferences, I think in the General Tab... if there is oneDecimal point precision or so.
 
  1 Week Ago
got it thanks. changed from 3 to 5, and changed the cutoff from 0,001 to 0,00001, no change. it has to be something else.
__________________
Phenom 2 945 3.0Ghz , Gigabyte ud3-770, Bequiet Pure Power 530W, Sapphire Passive 4670 512MB, 8gb RAM 800Mhz
 
  5 Days Ago
What happens if you change the brdf to phong or blinn?
 
  5 Days Ago
I'd say ask over at the Chaosgroup forum, this might be a different problem (bug) if nothing helps.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:03 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.