CGTalk > Software > Autodesk 3ds max
Login register
reply share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 04-11-2014, 03:12 PM   #1
F10catherine
New Member
portfolio
United Kingdom
 
Join Date: Sep 2013
Posts: 4
Backburner rendering frames but not saving in output

Hello

We have sent a job to backburner and it shows that it has rendered but it is not saving the output file.

Has anyone else had this problem and know what the issue is or a way to fix it? It may be something we are doing here and not necessarily the software...

Cheers in advance
 
Old 04-11-2014, 09:49 PM   #2
catche
Expert
portfolio
Jan Petter Grashei
Sandnes, Norway
 
Join Date: Feb 2009
Posts: 819
Perhaps permissions are not in order. Check that it's possible to save files to that location.
 
Old 04-14-2014, 08:04 AM   #3
F10catherine
New Member
portfolio
United Kingdom
 
Join Date: Sep 2013
Posts: 4
Quote:
Originally Posted by catche
Perhaps permissions are not in order. Check that it's possible to save files to that location.


Thanks, but its not the permissions. After I re-tried it and it worked fine, it seems to be an intermitent problem. One thing I thought it may be i changed the number of frames to render without re-starting the job, could this effect it?
 
Old 04-14-2014, 05:50 PM   #4
catche
Expert
portfolio
Jan Petter Grashei
Sandnes, Norway
 
Join Date: Feb 2009
Posts: 819
Yes, changing frame numbers on the job resets it somewhat, so there may have been just a glitch happen just when it was trying to render, such as a network connection problem.

This night I actually had a similar problem. Maybe 5% of the frames randomly through the animation were rendered, the rest had been assigned to computers, but those computers only spent a few seconds per frame and didn't render/save anything. I looked at errors and there were missing maps and objects with missing mapping coordinates, so I fixed those and put on a new render for tonight which hopefully works...
 
reply share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:12 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.