CGTalk > Software > Autodesk 3ds max
Login register
reply share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 04-10-2014, 09:25 PM   #1
mlegs
Veteran
portfolio
Jackie Xiao Xioa
Northern Mariana Islands
 
Join Date: Oct 2011
Posts: 74
lights still active though they are turned off ?? (Vray)

Hello. .... Does anyone know why are some lights still releasing light even when turned off ? Happened to me with a target light. But I remember it happened once with vray sun as well.. though it was disabled. So off or on it's the same light in my scene... And I had them all closed in my scene and I was expecting to have a black render but no way... the scene was still lighted.
Why is this happening?
 
Old 04-10-2014, 09:32 PM   #2
darthviper107
Expert
 
darthviper107's Avatar
portfolio
Zachary Brackin
3D Artist
Precocity LLC
Dallas, USA
 
Join Date: Feb 2004
Posts: 3,953
If they're turned off maybe it's rendering the default lights.
__________________
The Z-Axis
 
Old 04-10-2014, 10:21 PM   #3
musashidan
Bar Stool Enthusiast
 
musashidan's Avatar
portfolio
Daniel McGrath
Dublin, Ireland
 
Join Date: Mar 2005
Posts: 3,814
Quote:
Originally Posted by darthviper107
If they're turned off maybe it's rendering the default lights.


Default lighting should automatically turn off/be overridden once you add a light to your scene.
 
Old 04-14-2014, 06:15 AM   #4
ebee
Puzzled
 
ebee's Avatar
portfolio
Teemu Gabriel Valkama
TD / 3D Artist
Brink Helsinki Oy
Finland
 
Join Date: Mar 2003
Posts: 146
Hi!

Do you have GI on?

Is your environment color black with no map? (hotkey 8)

Have you changed anything in Render Setup (hotkey F10) > V-Ray > Environment?

Make sure that your defaults lights are OFF in Render Setup > V-Ray > Global Switches.

As a side note, I have never had this problem myself.
__________________
TD / 3D Artist at Brink Helsinki
 
Old 04-14-2014, 06:31 AM   #5
MichaelWBell
Michael Wentworth-Bell
 
MichaelWBell's Avatar
portfolio
Michael Wentworth-Bell
Motion Graphics / 3D Artist
Reel Pictures
Melbourne, Australia
 
Join Date: Jun 2010
Posts: 540
One thing to Ask: when you say 'disabling' the lights, do you mean you are literally turning them 'off' or just hiding their visibility? By default Vray will render hidden lights (example: it will still render lights that are on a hidden layer - layer's visibility is switched off) and that can be very confusing.

To change this behaviour, Open your render settings and go to the Vray:Global switches (lighting) area and uncheck 'Hidden Lights'. Now it will not render hidden lights.

If that is not it, If you un-check the 'lights' checkbox and then turn off default lights, do you still have light in your scene?

If so, it must be GI, environment, background or something, as ebee has suggested.

Basically with Vray if you turn off 'lights' in the global switches and also turn off GI, you should get a completely black render (and it should render very fast!). Somebody Correct me if I am wrong!
A Very good approach to quickly get alpha, MatID, Zdepth or other passes.
__________________
Michael Wentworth-Bell // Motion Graphics & 3D Artist // Melbourne, Australia

My Folio website
LODE Facebook page
 
reply share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:34 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.