tangent normals from ZBRUSH please advise

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2013   #1
tangent normals from ZBRUSH please advise

I have been struggling with this for the past few days.
My normal tangent map from Zbrush has UV line artifacts all over it.I know it has to do something with the smoothing of UVs but cannot wrap my head around it.If I'll export a normal map from the second subdiv level out of Z the lines are gone.The world spaced(non tangent map doesn't have this issue).I also cannot delete my lower subdiv level in Z.Please advice,thank you.
 
Old 11 November 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:42 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.