Viewport - high framerate in single view, low in quad

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  09 September 2013
Viewport - high framerate in single view, low in quad

Hi,

even in an empty scene my framerate in the quad viewport is about 7, 8 but in single view its 30-40..

Any idea why?

I'm a little unsure if it was low like that before and I just realized now or sth. has changed.
Using latest NVidia drivers and a 3DConnexion Navigator.

3DS Max 2013..
__________________
..somewhere on the long road to cg..
 
  09 September 2013
Hm, with 50.000.000 (box copied, ts-ed, collapsed; wireframe or shaded with lines..) polys in single view still 30-50 fps, in quad still 7,8..
__________________
..somewhere on the long road to cg..
 
  09 September 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:52 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.