CGTalk > Software > Autodesk 3ds max
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 06-04-2013, 11:13 AM   #1
Halla
New Member
portfolio
Lebanon
 
Join Date: Jun 2013
Posts: 1
Exclamation Help my 3dmax is crushing on render

hi guys,
I'm working on 3dmax design 2013 and my project keep crushing down on render..
Desktop:
intel core i7 3.40GHz
Ram 16
system windows 7 ultimate 64-bit

and i'm not finished with the light yet !!!
what do i do its a complex file but still shouldn't my desktop be able to hold large files??
the file size itself isn't much 71,044 kb

I tried to change the Dynamic memory limit from( basic 400) to 7000 still crushes at Render
 
Old 06-05-2013, 08:24 AM   #2
stefan
Expert
 
stefan's Avatar
portfolio
Stefan Gura
bratislava, Slovakia
 
Join Date: Feb 2003
Posts: 613
what render engine?
Try assign kind of basic material to everything. Will it reder? Then it is problem with some material. It happens sometime. If not turn off or delete all lights. Render. Yes -problem with lights. No - try hide half of objects (some geometry errors). Render. And so on.
__________________
My TEN entry My THU entry
 
Old 06-05-2013, 09:03 AM   #3
DanGrover
Know-it-All
portfolio
Dan Grover
Technical Director
River Film
London, United Kingdom
 
Join Date: Sep 2004
Posts: 355
Send a message via MSN to DanGrover
He mentioned Dynamic Memory Limit, so VRay.

That's good that you increased it, 400mb is about 7 years out of date. In fact, in the latest version of VRay they upped the default to 4000mb instead.

It's hard to diagnose without more information. Are you doing global illumination? Stefan's suggestion of putting a basic over-ride material on everything is a great suggestion too. Try turning off all reflections, maps, displacement etc in the Global Switches settings, and then flick them back on one by one (assuming that it doesn't crash with them all off) to see what it is that's tripping it up.
__________________

 
Old 06-05-2013, 06:58 PM   #4
PelDaddy
Know-it-All
Joe Laffey
The Stable VFX
St. Louis, USA
 
Join Date: Nov 2006
Posts: 313
Look in to VRay proxies. You could take your biggest objects and make proxies of them. This will let VRay load only the portions of the object required to render.

Also, how do you mean it is crushing your machine? Check the RAM usage in Task Manager. Is Max suing all your RAM? If not you could use static BSP settings (rather than dynamic) and tweak your BSP tree to make it deeper. (Lower Face/level coef.). Note, I am using the latest VRay in Max 2014. No idea how any of this applies to your version. But the proxies can be awesome.
__________________
--Pel
 
Old 06-05-2013, 06:58 PM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:14 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.