Backburner and different domains, need help

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
Backburner and different domains, need help

I have 3dsmax 2011 and Backburner successfully setup and running on a manager computer and 6 render nodes in my local domain. I have a user in another location, under a second domain, that wants to tie into the farm and render, using his machine as a server. His computer is identical to mine except for the domain. We have a corporate network setup and we can easily share files.

The problem is that the Backburner monitor sees all of our computers but when it comes time to actually render, the Job Setup window doesn’t see computers in the other domain when we push connect.

Is what we are trying to do even feasible? If it is possible to have nodes in two domains rendering to common NAS, does anyone have any tips on getting that to work?
 
Old 05 May 2013   #2
Originally Posted by jesman0: I have 3dsmax 2011 and Backburner successfully setup and running on a manager computer and 6 render nodes in my local domain. I have a user in another location, under a second domain, that wants to tie into the farm and render, using his machine as a server. His computer is identical to mine except for the domain. We have a corporate network setup and we can easily share files.

The problem is that the Backburner monitor sees all of our computers but when it comes time to actually render, the Job Setup window doesn’t see computers in the other domain when we push connect.

Is what we are trying to do even feasible? If it is possible to have nodes in two domains rendering to common NAS, does anyone have any tips on getting that to work?


It's definitely possible insomuch as I have machines in two different countries rendering together on the same BB server (not that I ever really use them together - the access to requisite files is a bit of a nightmare and it's basically just easier to keep them as two separate files, but technically it does work!) However, that works by using a VPN to effectively force them onto the same subnet.

It's very odd that the submit job window doesn't see the same machines as the monitor. If you submit the job to all machines, I assume the machines absent from the submit job window don't pick up the job? Can you manually assign the job to those machines in backburner monitor?
__________________

 
Old 05 May 2013   #3
Are you sure the same SP and updates etc are installed, that would be an explanation for the monitor/submit window difference. Also 32 vs 64 bit can cause this.
__________________
The GPU revolution will not be rasterized! - http://www.jdbgraphics.nl
 
Old 05 May 2013   #4
jonadb: I did not check about the service packs and updates or the 32 vs 64 bit version. This is a great suggestion, even as obvious as it is, I shoulda thought of that. Thanks!

DanGrover: I am not sure how to manually assign a server. Can you elaborate on this?
 
Old 05 May 2013   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:54 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.