Max 2014 enhaced menus don't open in the next boot

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2013   #1
Max 2014 enhaced menus don't open in the next boot

I choose to use Default with enhance menu type but I can't keep it open although it is selected as default. Everytime I open Max I need to select "reset to default state" and it opens? any ways to make it open as default?
 
Old 04 April 2013   #2
bring the enhanced menu up by typing the following in the listener

actionMan.executeAction 39081 "62919"  -- User Interface: Enhanced Menus


Now the enhanced menu should appear.
In the "Customize QUAT" dropdown menu ( down-arrow to the right of the workspace dropdown) you now can toogle the standard menu off.
You can either stick with your current menu entries or totally switch over to the enhanced menu entries by using the "Customize UI" dialog to load the enhanced menu file "Workspaces/Workspace1Enhanced.mnux"

After a reboot this menu config should stick ( get reloaded )
For safety reasons i would recommend saving this complete UI config via "Customize->Save Custom UI Scheme"
__________________

PowerPreview: High Quality Nitrous Previews for 3ds Max 2012|2013|2014

[ Free Download (ScriptSpot) ]

Home of The Frogs | Online Portfolio
 
Old 04 April 2013   #3
Smile

Yes, no kidding.
Now that the viewport performance is more than good enough, Autodek should focus on fixing the mess that is the UI.
I mean fixing, not introducing new half broken stuff that is totally out of place next to the other elements.
Apart from the broken menu, why is the new viewport config toolbar not built on the existing icon system? It's a waste of space and it cant be merged with other toolbars. and what's up with the weird WIN-TAB shortcuts? Nice idea, but they are hardcoded and break my fingers in combination with the still needed ALT-W. Why not use the existing configurable shortcut system. etc. etc.
 
Old 04 April 2013   #4
Originally Posted by plastic: I mean fixing, not introducing new half broken stuff that is totally out of place next to the other elements.

As you may have noticed the new Enchanced menu, the Viewport tabs toolbar, and the Workspace Manager share the same UI. This should give you some ideas....

Originally Posted by plastic: Apart from the broken menu, why is the new viewport config toolbar not built on the existing icon system?


Probably because of the mentioned above?!

Originally Posted by plastic: It's a waste of space and it cant be merged with other toolbars.

Actually it can.
 
Old 04 April 2013   #5
Originally Posted by plastic: Yes, no kidding.
Now that the viewport performance is more than good enough (...)

DON'T ever say that again! No performance is too good it can't be further improved! Keep getting the performance better and better AD! Aim for a gazillion particles interacting with a rigged crowd swimming in a simulated water tank while fire is engulfing the wind simulated forest around them. All running in real time. Aim for that.
__________________
didali
 
Old 04 April 2013   #6
Originally Posted by davius: DON'T ever say that again! No performance is too good it can't be further improved! Keep getting the performance better and better AD! Aim for a gazillion particles interacting with a rigged crowd swimming in a simulated water tank while fire is engulfing the wind simulated forest around them. All running in real time. Aim for that.

FTW!

@Byteman3D: Sometimes, when my UI settings don't stick, I run max as administrator. It's true though that I haven't had to do that in some time.
__________________
Check out my work: www.TractorMedia.ro
 
Old 04 April 2013   #7
Try saving a MAXSTART.max file - see if that helps.

Quite liking the new Enhanced Menus - although I think the usability/ergonomically could be more consistent.

Sub-menus appear to the right on menus to the left of screen and appear to the left on the right side of the screen...personally I think this should be consistently to the right.
__________________
Renderfarm hire available @ www.hotknife.co.uk
 
Old 04 April 2013   #8
I really like the enhanced menus.
For the first time i`m able to find something in the menu bars.

For some reason the combination of Icons+text always worked better for me.
__________________
Meli
 
Old 04 April 2013   #9
This problem together with some more Windows problems forced me to setup Windows from scratch. I already had plans to switch to Windows 8 and I did.

Now I don't have the menu problem, it remains there however, menu is different than the previous one. It is actually the default menu items but in a way enhanced, it has icons and openable sub-menus.

The previous one had a different organization, starting with Object Menu, and there was a Scene menu...Where has that gone now?

Edit: I chose 3ds Max Interface from Preferences/Interaction mode - and reset default with enhanced- it is back

Last edited by Byteman3D : 04 April 2013 at 11:52 AM.
 
Old 04 April 2013   #10
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:47 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.