CGTalk > Software > Autodesk 3ds max
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 03-31-2013, 05:24 AM   #1
New Member
United Kingdom
Join Date: Mar 2013
Posts: 2
Omnilight rendering issues

Hey guys, I'm new to 3DM so if this is a basic question please excuse me. Any way, when I create a omnilight on my stage and position it to light an object, it looks fine in my viewer, but when I do a quick render (tea pot) its effects don't show. Image:

As shown, the lighting shows in the viewer, but on the render itself it doesn't. Could anyone point me toward how to fix this? I feel like I'm using the lighting incorrectly...

Old 03-31-2013, 05:24 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 08:25 AM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.