3ds Max 2013: Nitrous Selection Marquee

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  03 March 2013
Nitrous Selection Marquee

Hello all,

I've got a quick question regarding nitrous. I've just recently moved up to Max 2013 from 2011 for a project and am getting some strange results. Whenever I click and drag a selection box, most of it is invisible or looks like marching ants (see attachment). The problem does go away when I switch to direct3D, but I am getting better performance with nitrous minus this one annoying thing, so I would like to stick with it.

Video card specs are Nvidia Quadro 5000 with the most recent drivers released on March 8, 2013. I believe it is version 311.35.

Just curious if this is a known issue or I'm on my own here.

Thanks,
Adam
Attached Images
File Type: jpg nitrous_screen_01.jpg (79.8 KB, 28 views)

Last edited by avenali312 : 03 March 2013 at 12:57 PM.
 
  03 March 2013
Install the latest Product Updates. The Marquee selection window disappearing was one of the first fixes as far i remember ....

3ds Max
http://usa.autodesk.com/adsk/servle...&linkID=9241178

3ds Max Design
http://usa.autodesk.com/adsk/servle...linkID=10381720
__________________

PowerPreview: High Quality Nitrous Previews for 3ds Max 2012|2013|2014

[ Free Download (ScriptSpot) ]

Home of The Frogs | Online Portfolio
 
  03 March 2013
Originally Posted by spacefrog: Install the latest Product Updates. The Marquee selection window disappearing was one of the first fixes as far i remember ....


Sorry for my ignorance, but is there a way to check to see which product updates are installed? This is my work machine and I'm not in charge of the installation, so I don't know how up to date my install is.

Thanks,
Adam
 
  03 March 2013
Main Menu Bar->Help->About 3dsmax
__________________
Meli
 
  03 March 2013
Thanks, greatly appreciated.

My product version says: 15.0 Product Update 6 commercial

I'm assuming that means I have all of the current product updates installed.
 
  03 March 2013
Yes - that would mean the latest is installed....
Strange - but i've heard there are several problems on some quadros which are not there on standard consumer cards. You might try a different nvidia driver or run Max with g Aero off etc . Sometimes those small things make a difference...
__________________

PowerPreview: High Quality Nitrous Previews for 3ds Max 2012|2013|2014

[ Free Download (ScriptSpot) ]

Home of The Frogs | Online Portfolio
 
  03 March 2013
Thanks again.

Tried again with Aero off and the issue is still there. The weird thing is, there are 3 or 4 of us here running the same card and drivers, but mine is the only one with this particular issue.
 
  03 March 2013
Some of the vieport problems can be solved using this
http://www.howtogeek.com/howto/wind...-is-it-running/

also, for the Selection Marquee.....
Go to PREFS and and make VIEWCUBE VISIBLE, with THINY and 100% transparecncy...
yeah, sounds crazy, but it mught helps!
Berst R!
__________________
http://trideval.blogspot.com/
 
  03 March 2013
Originally Posted by adamavenali: Sorry for my ignorance, but is there a way to check to see which product updates are installed? This is my work machine and I'm not in charge of the installation, so I don't know how up to date my install is.

Thanks,
Adam


If the machines are the same and the driver is the same there is one thing I can think of that might be different. Is the primary monitor plugged into the same socket on all the machines? Some weird things can happen if Max is run on the secondary monitor.
 
  03 March 2013
Originally Posted by okmijun: Some of the vieport problems can be solved using this
http://www.howtogeek.com/howto/wind...-is-it-running/

also, for the Selection Marquee.....
Go to PREFS and and make VIEWCUBE VISIBLE, with THINY and 100% transparecncy...
yeah, sounds crazy, but it mught helps!
Berst R!


Yeah - i remember that fix, but i thought that was for 3ds Max 2012 Nitrous, which was even more wonky. But nevertheless , might be worth a try ...
__________________

PowerPreview: High Quality Nitrous Previews for 3ds Max 2012|2013|2014

[ Free Download (ScriptSpot) ]

Home of The Frogs | Online Portfolio
 
  03 March 2013
Originally Posted by okmijun: Some of the vieport problems can be solved using this
http://www.howtogeek.com/howto/wind...-is-it-running/

also, for the Selection Marquee.....
Go to PREFS and and make VIEWCUBE VISIBLE, with THINY and 100% transparecncy...
yeah, sounds crazy, but it mught helps!
Berst R!

I tried both of these and neither worked. I read this same idea at almost the same time you posted it. Turned my viewcube back on, set it to 100%, but the problem is still there. Same for after ending the DWM process temporarily.

Originally Posted by robinb: If the machines are the same and the driver is the same there is one thing I can think of that might be different. Is the primary monitor plugged into the same socket on all the machines? Some weird things can happen if Max is run on the secondary monitor.

This is something I need to look into further. I know that it doesn't matter which monitor, 1 or 2, that I have Max on, it still gives me the same result. The one thing I do know is that the primary monitor is plugged into the DVI port, while monitor number two is plugged into one of the HDMI ports using an HDMI to DVI converter. Not sure if the discrepancy between them or the converter may be confusing Max.
 
  03 March 2013
HDMI or DVI, etc...does not really matter on Nitrous, at all, but, again....did you install all the SPs, and Hot fixes for MAX 2013?
__________________
http://trideval.blogspot.com/
 
  03 March 2013
Originally Posted by okmijun: HDMI or DVI, etc...does not really matter on Nitrous, at all, but, again....did you install all the SPs, and Hot fixes for MAX 2013?


I would'nt rule that out per se - sounds unlogical, but again: would'nt rule that out
I even seem to remember some issues because of that DVI/HDMI thing , but memory on this is really really just a thin shade , nothing concrete any longer. ..
__________________

PowerPreview: High Quality Nitrous Previews for 3ds Max 2012|2013|2014

[ Free Download (ScriptSpot) ]

Home of The Frogs | Online Portfolio
 
  03 March 2013
I'm on 2013 PU6 with a DVI>HDMI setup with Nvidia driver 314.22(GTX) and I have no such problems.
Are all the other machines also running Quadros?
 
  03 March 2013
Originally Posted by spacefrog: I would'nt rule that out per se - sounds unlogical, but again: would'nt rule that out
I even seem to remember some issues because of that DVI/HDMI thing , but memory on this is really really just a thin shade , nothing concrete any longer. ..


Almost everything about 3DSMAX is so ulogical, so....the truth is beyond there!
__________________
http://trideval.blogspot.com/
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:54 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.