Trouble with sub objects.

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2013   #1
Trouble with sub objects.

Hi all,

I am having trouble working with sub objects. I feel no control when moving vertices and edges. It just gets snapped to the wrong position.

Please advise.
__________________
Thanks all.

Last edited by sumchans : 03 March 2013 at 02:52 AM.
 
Old 03 March 2013   #2
I'm not sure I understand. Is it that you are using Snap and it doesn't snap where you want to? Is it that you move object without snap but you feel it snaps anyways? Also, your 3 images looks the same.

Can you explain more and also link your images to the source images. CGtalk tends to shrink images a lot so it's hard to see.
 
Old 03 March 2013   #3
Thanks Olivierth for the instant response.

Its kind of a erratic behavior. Hard to control the sub objects with the mouse. Selecting a sub object and then moving it to the desired spot is very tedious right now. I am not sure If any setting is turned on which I am not aware of. I shall post more screenshots tomorrow. Not in front of my computer right now.
__________________
Thanks all.
 
Old 03 March 2013   #4
With no snaps enabled. If the Gizmo's arrow is selected, the vertex or edge will move in that direction only. You have to select near the centre of the Gizmo for unconstrained motion in a plane and the very centre for all planes.

Right clicking the "snap-magnet" brings up snap options.

Snap 2.5 limits the movement to a plane and should not be used in perspective/ortho view

where as snap 3 is completely unrestrained movement accept for any snaps enabled.


Don't think anyone uses snap 2 though....
 
Old 03 March 2013   #5
Thanks Sidow,

I guess I got it figured out without doing anything. I guess a restart made it right. That's all what I have done.
Thanks for the brief explanation again.
__________________
Thanks all.
 
Old 03 March 2013   #6
As you've discovered, whenever max starts to behave erratically or irrationally it means the scene is temporarily bugged and needs to be reopened. With experience you will learn when this is happening almost instantly. It dosn't happen that often, but it's good to know when it is.
 
Old 03 March 2013   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:38 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.