UVW textures not rendering properly

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  03 March 2013
UVW textures not rendering properly

Hey guys,

I recently started making a low poly model with the idea of completely finishing it in terms of modelling, texturing, animating and rendering.

Alas when i set up my UVW maps and applied my texture (made in photoshop) it only showed as a plain colour when rendered...
Strangely, the colour does correspond with the picture i made in photoshop, yet none of the detail i drew into it is visible...
I saved the picture as a simple jpeg without any extra layers or anything.

I also followed a tutorial on how to set up my texture, as i was convinced i was doing something wrong, but nothing changed. And my normal maps made in mudbox render out fine...

Here's some screenies of how it looks and i also added my texture map

http://postimage.org/image/xs9814hl5/
http://postimage.org/image/b4tyuz215/
http://postimage.org/image/vq8qmvjm1/
http://postimage.org/image/kf62yicqx/

Thanks in advance

Grtz
 
  03 March 2013
That's weird... Have you tried applying the texture to another object like a plane just to see what happens?

Maybe you unchecked the diffuse in the material editor.
 
  03 March 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:33 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.