Vray Render taking too long

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2013   #1
Vray Render taking too long

I usually render using Vray on the same PC.
My PC specs are the following:
3.6/3.8 i7-3820 10MB 4/8
32GB = 4 x 8GB DDR3 1600 HyperX Kingston
Mainboard Intel X79TO
120GB SSD Kingston
2TB 5900rpm 64MB HDD
2GB DDR5 VGA GeForce GTX660

It's an interior render but it's taking too long. There are bump and displacement maps and indirect illumination is on, but the pic dimensions are very small, the irradiance map preset is very low and my subdividers are at 500. I've had bigger renders take much less time, and this is only a try, not even the final thing.

What should I do and what should I fix ?
Is it too complicated for my computer to handle ?
(I only have 16000 polygons so far, I haven't placed any furniture yet!)
 
Old 03 March 2013   #2
It could be one of a number of things causing long render times:

1. Your scene
2. PC Spec
3. Render Settings

VRay can be quite complicated when you first start using it. You could try this plugin, it allows you to set an overall 'quality' setting for your render and handles all the VRay settings under the covers. You could try it on the lowest settings initially. There is a Lite version which is free though I've only ever used the paid-for version.

http://solidrocks.subburb.com/
 
Old 03 March 2013   #3
Your subdivisions being at 500 ring a few alarm bells. Which particular sub-divs? In the DMC/Adaptive sampler, material refl/fraction glossiness, light shadow samples etc?
__________________

 
Old 03 March 2013   #4
Originally Posted by karlh: my subdividers are at 500.


waaay too much.
 
Old 03 March 2013   #5
First thing I do is turn on a material override in the Global Option rollout, and re-render. If this fixes it then you know it's something with your materials. Next step is turn off GI. If this fixes it then you know what to address. Lastly, turn off your lights and hit render. If you are still experiencing slow-downs then there could be gremlins in your scene. Try to eliminate your options one by one, hopefully this helps.
__________________
Joel LeLièvre
joel@divisionof8.com

www.divisionof8.com
www.delicatemachines.com
Vimeo Videos

 
Old 04 April 2013   #6
Did you check MEMORY LIMITS, under General VR tab?
make it egz 20000MB and AUTO.
__________________
http://trideval.blogspot.com/
 
Old 04 April 2013   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:46 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.