Baking a normal map issue.

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  03 March 2013
Baking a normal map issue.

I've been having trouble baking this normal map.

Every time I try to bake the texture, I get this.
http://screencast.com/t/9YSKeiZbCBk

I'm not sure why it's only coming out red like that.

Here's what I've got on the render to texture menu.
First half of my render to texture settings:
http://screencast.com/t/9dXMOSNG
Second half of my render to texture settings:
http://screencast.com/t/n40ajBIru
 
  03 March 2013
You have to select Projection in the Projection Mapping listbox (actually set to no projection modifier)

The red color means ray information is missing.

Ah my bad it is set correctly in your video.
Did you reset xform your object before the projection ?
What's in your projection options ?
__________________

 
  03 March 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:42 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.