Saving in edit envelopes misses textures. Need help!

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2013   #1
Saving in edit envelopes misses textures. Need help!

Hi, Im new user of the 3ds max. I have been working on a character for my unity 3d game project. I was editing envelopes for the character and made a backup save while having the mode on. Now I need to get back to that backup save but it seems that none of the textures of my model show up anymore. The textures show when the model is rendered but its hard for me to edit the model without the textures. Can someone guide me if there is a way to get the textures to show up again or should I just go back to even older backup save?
 
Old 03 March 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:07 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.