Symetry issue on exported object

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 02 February 2013   #1
Symetry issue on exported object

Hi guys, i'm Portuguese so i will try to explain my problem the best i can.

I work the most time on Zbrush, but sometime i need to export the objects to 3D Max and make them more organized and symmetric, but every time i cut half of the object and use symmetry modifier this happen, i can only reduce the threshold but this time even if i reduce to 0 i still have some issues. I try to search for same issues but cant find.

This are the preferences that i use to import the object to 3D max


The object


And the issue with symmetry






I have other problem if you guys can help me, when i zoom in to be closer of a point or edge, somehow it cut the object. this way i cant be much closer as i wanna.

Here the pict



Hope someone help me.
 
Old 02 February 2013   #2
hi,

try to use "reset x-form" and then transofrm the object back to editable poly. Should help

T
 
Old 02 February 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:01 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.