Backburner 2013.0.2 -perserver rant

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2012   #1
Backburner 2013.0.2 -perserver rant

I used to be able to make custom general purpose jobs using the -perserver line in Back burner 2008.x, and I was more than happy to learn that they finally put it back into 2013.0.2.

However, there seem to be some fundamental difference how this feature works now since I just cannot get my old custom jobs to work with the new.

For example - I used to be able to create jobs that let you shut down computers after the que was finished using the Windows native "shutdown" command. Very handy and I loved that feature. I could even put Adobe After Effects job into Backburner.

But now even if Backburner finally recognize the -perserver line it seems to have trouble finding servers, and even if the job is "successfully" executed the task just never starts on the servers.

With Backburner 2008.x a line such as this one worked perfectly:

"C:\Program Files (x86)\Autodesk\Backburner\cmdjob.exe" -jobname "shutdownServer1" -priority 100 -manager BPRD -servers "hellboy;liz;hypatia" -perserver "shutdown -s"


If I run this line from Windows cmd I get a "Cannot set job info: Unknown server: '►ellboy;liz;hypatia' "

And this error take place even when trying single servers one at the time. And there is always a strange symbol replacing the first letter in the server names. Sometimes the job is "successful", but the job never starts anyway.

Also it seems like my manager is trying to steal the control over the monitor every time I submit jobs like this, which is quite inconvenient and annoying because I need to restart the manager completely to let my working station regain full control over the monitor. Why it seek control over the monitor in the first place when submitting -perserver jobs I have no idea.

Somehow I feel that these quirks are way to random in nature to be deemed as "changed features" rather than just plain old bugs, but then again I can be wrong, and I wish anyone with knowledge to help me out on this one.

If I still could use BB 2008.x I would, but since 3ds max 2013 doesn't work with BB 2008.x there is no solution using to the old BB.

I really like the simplicity of Backburner, but this strange behaviour really annoys me.
If anyone got info on how to deal with this I will be more than happy. Or perhaps the only real thing to do is to try and speak with Autodesk directly about this.

Last edited by Swahn : 11 November 2012 at 10:04 AM.
 
Old 11 November 2012   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:20 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.