Gizmo Orientation Issue

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  11 November 2012
Gizmo Orientation Issue

Hey Guys,
I have this wired issue that my Gizmo wont "conform" to the view port it is in it rather conforms to the objects orientation which makes it really bothersome and tough to work at sub-object lvl... e.t.c

Here's a screenshot (where the Gizmo won't accordingly conform to the view port.)

Hope for quick answer since it slow down my workflow... ;(
Attached Images
File Type: png Issue.PNG (34.4 KB, 11 views)
 
  11 November 2012
It depends on which coordinate space you're in. It's the drop down that usually says View at the top of the screen. Looks like you have it set to local. That's fine at the object level as it'll follow rotations. But it won't be much use at the sub-object level as local space is per-vertex in this case (can be useful, but you have to know what you want it for).

Change it to parent space and it'll work the same at sub-object mode as local will at object level, or back to View.
 
  11 November 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:59 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.