Mesh Distortion When Importing Obj In Max

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2012   #1
Mesh Distortion When Importing Obj In Max

I just noticed this two days ago. All of a sudden Max started to mess up a simple task such as OBJ import in a way that it distort a model (everything that has curves) when importing it back in. For example, if you export a model as an obj file, unwrap it and than send it again, you won't have a clean mesh as you had prior to an export, yet it shows up clean in all other applications so it must be a MAX problem. If you import or GoZ a model from ZBrush - same thing! All my settings are same as before and I do this operations on a daily basis (hundreds of times in my workflow) so I'm pretty stunned to see it all of a sudden. Whats more interesting, the same problem appeared on my job yesterday (different computer, same version of MAX: 2012). I was curious to check it on my home computer today and its the same! All hotfixes and service packs are up to date!
Not interested in FBX, I work with UV Layout and ZBrush.

If you have a solution, I am very interested to know, thx a bunch!

Here are some images:


__________________
Livachu Poke @Behance @Vimeo @CGSociety @Flickr W.I.P. @Blogspot
 
Old 09 September 2012   #2
Here is a same Sphere.obj file loaded in UV Layout.
To repeat my self, none of the import settings in MAX were changed prior to any action described in this post.

__________________
Livachu Poke @Behance @Vimeo @CGSociety @Flickr W.I.P. @Blogspot
 
Old 09 September 2012   #3
Issue Solved

Sorry to close this thread so soon, but I figured out the problem.
In Europe we use "," as a decimal key, not a "."
Plus, when you use Num pad You get to use it (,) with more ease in your everyday values insertion.

I changed this several days ago (2-3) in Windows Region & Language settings (under Advanced settings), as I used it before Windows 7. Don't do this!!! Never. It messes up your MAX interpretation of the vertices values. They're there, but not where you put it! It wont work even if you put "." as your Groups seperator. Don't make the same mistake I did. Keep things uniform.

I was so shocked to see the error this causes that I almost fainted
__________________
Livachu Poke @Behance @Vimeo @CGSociety @Flickr W.I.P. @Blogspot
 
Old 09 September 2012   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:07 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.