vray DR "the buckets last stand".

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2012   #1
vray DR "the buckets last stand".

Hello folks

this is just buggin' me for a period of time yet. I'm rendering with vray 2.0 DR, using 3 machines - which are fairly powerfull (890x, 990x, 3930k) - all hexacore with a little OC (sandy runns at around 4.1 ghz e.g.)

rendering the IR map the buckets get done in a time expected but the last one bucket. it actually does not matter which machine the bucket belongs to... it keeps hanging on that one for ages.

ages? for 512 px all buckets done in 5 min... the last one takes like 30? yap I'm actually baking textures and need to be very precise, so thats why 5 min in first place.

after the IR map is done, finaly, rendering the image takes like 40 seconds.

checking the slave with the bucket assigned, it's just doin' "nothing". one core with the active thread just pops the usage to 90% from time to time... thats it.

anyway - what might be the bloody reason for that? thank you very much for any hint.

cheers

EDIT: the only number that pops up in my eyes is the "number of intersectable primitives: 2272692" in the vray log. the geometry is in fact for a game - very very low poly...

Last edited by o-v : 09 September 2012 at 01:38 PM.
 
Old 09 September 2012   #2
I would venture a guess as that last bucket is actually done, and vRay is combining all of the different computers ir map results into one map. That operation is what is taking the time, not rendering the last bucket. The only reason that the last bucket is showing is the last computer finishes its task, sees it is the last one, and then has the task of combining the maps. That is why it would take one thread as well. And vray is just not re-drawing the ui after that bucket is rendered. I have noticed similar 'last bucket hangs' with various post render scripts I am using.

I dont know if that is it, or how to go about making it faster, but that is what I think it might be.
__________________
Debris Maker
Portfolio
Blog
 
Old 09 September 2012   #3
I think we finally managed to track down this issue and I hope that we have a fix for this now; if you are interested to try it out, please email me to vlado at chaosgroup dot com with your 3ds Max version.

Best regards,
Vlado
 
Old 09 September 2012   #4
@TheOnlyAaron

yes that might be right, cuz I've read something similar, dono where... but didn't wanted to believe. my IR map is huge - of course (damn texture baking...).

@vlado

thank you very very much. I'll do it after the render's done. will take a while.

cheers
 
Old 09 September 2012   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:11 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.