CGTalk > Software > Autodesk 3ds max
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 09-10-2012, 03:05 PM   #1
spencerneal
Veteran
portfolio
Spencer Neal
Me
Mimasaka, Japan
 
Join Date: Nov 2008
Posts: 42
Unhappy 3DS Max various view port issues

Hello,

I am hoping some one can help. I am running 3DS Max 2011, Windows 7 64x, and NVIDIA GeForce GTX 480. I have noticed that when using DirectX9 setting my reference images are quite pixelated, however when I switch over to DirectX10 setting there are diagnal lines through all of the quads in my scene, the reference images are faded, and the vertices are big instead of being normal (small) size.

I have downloaded the latest driver from the NVIDIA website as well as the latest updates from Autodesk for 2011. Does any one have any ideas on how to remedy the issue. It really hinders modeling.

Thank you for your help.

Spencer
 
Old 09-10-2012, 03:20 PM   #2
moulder6
Expert
 
moulder6's Avatar
portfolio
Peter Blackearth
3D Generalist
Sofia, Bulgaria
 
Join Date: May 2006
Posts: 426
Don't use the DirectX 10 driver. It's pretty much useless. One thing that should help u is making sure u have checked 1024 for Background and 512 for Texture sizes inside the DirectX 9 config, and also check "Match Bitmap Size as Closely as Possible" for both. This way u'll get significantly better preview of the textures when shown in the viewport.

The way to get the full size texture, is to use a DirectX material.
 
Old 09-10-2012, 03:23 PM   #3
AJ
Totoro
 
AJ's Avatar
CGTalk Forum Leader
portfolio
Alex Jefferies
Director
MDI Digital Ltd
Norwich, United Kingdom
 
Join Date: Dec 2001
Posts: 4,961
Quote:
Originally Posted by spencerneal
I have noticed that when using DirectX9 setting my reference images are quite pixelated
Under Customize>Preferences go to the Viewports tab and under the Display Drivers sub-section select Configure Driver. In the configuration window there are sub-sections titled Background/Download Texture Size, turn on the check-boxes 'Match Bitmap Size as Closely as Possible'. This should solve the pixelisation problem (hopefully!)

*EDIT - beaten to it! *
__________________
SKETCHBOOK
MDI
moonjam.com
 
Old 09-11-2012, 02:46 AM   #4
spencerneal
Veteran
portfolio
Spencer Neal
Me
Mimasaka, Japan
 
Join Date: Nov 2008
Posts: 42
Smile Thank you for your help

Every one,

Thank you for your help. Making those changes to the bitmap files resolved the issue for Direct X9. And now I also no to stay away from DirectX10.

Once again, thank you for energy, patience, and kindness,

Spencer
 
Old 09-11-2012, 02:46 AM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:55 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.