edge selection issue

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2012   #1
edge selection issue

So i'm working on a model that i'm trying to optimize. Somehow through a finger slip or something, i have lost the ability to select single edges on one piece of the model. I can select vertex points which gives me all joining edges selected, but not the single edge joining two vertex points.

Just wondering if anyone has run into this problem before and found a solution.

It's only a problem to one object in the complete scene, all other objects are behaving like normal letting me select joining edges between vertex points. this is making me guess it's something to do with the mesh instead of a setting.

Thanks for looking.
 
Old 06 June 2012   #2
Maybe it's something I've had as well---sometimes it ends up that I'm unable to select faces unless I zoom out further which can make it a problem selecting the specific edge I need.

Seems to me it could be from a recent update since I only had this problem in the last couple months or so and I don't remember having it before then.
__________________
The Z-Axis
 
Old 06 June 2012   #3
Not sure why it happens. I have had face selecting issues also which I end up just saving and re-opening the file to correct quickly. That method didn't work for the edge selecting problem, but i was able to correct it by converting the object to a mesh then converting it back to a poly. This method worked, but not something i want to rely on where i have tried it before and had the edge flow change on me in some cases.
 
Old 06 June 2012   #4
Which version is this in? I had a lot of problems being unable to select things when zoomed in tight with Max2011, but it's much better in 2012 and 2013. If you're near the clip plane it might be related to that. long thin objects crossing the near clip plane and going off away from the camera appeared to be worst.

I also have problems selecting immediately after collapsing uvunwrap modifiers. I have to zoom extents to get it to work. I suspect some hidden buffer isn't updated. Not too sure how selections work, but it looks like it's not based on what's actually drawn to the screen.
 
Old 06 June 2012   #5
For me it's Max 1012

And it's not the clip plane, I've tried setting that really low and it doesn't fix it. Plus I can select any other sub-object level just fine, but it won't work with edge.
__________________
The Z-Axis
 
Old 06 June 2012   #6
I've found that switching to OpenGL as the viewport renderer (as opposed to DirectX in my case) helps with these kind of issues.
 
Old 06 June 2012   #7
Not a good solution though since DirectX has much better performance
__________________
The Z-Axis
 
Old 06 June 2012   #8
Yeh, though it depends on the size of the scene, really (and to some extent the quality of the machine you're running on).

I've yet to be persuaded to put up with all of DirectX's issues over just switching to OpenGL and having things work - even on some fairly large scenes.
 
Old 06 June 2012   #9
Might seem like a dumb solution, but have you tried working in Orthographic? I've found that selecting and freeform tools work best when in Ortho view...
__________________
Chris L. Harkins
 
Old 06 June 2012   #10
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:58 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.