Help with attaching poly

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  02 February 2010
Help with attaching poly

Hello, I'm sure this is a simple fix but being my first attempt at this I'm stuck. I'm trying to attach two editble poly's by bridging them together. They both have a fur modifyer (each one is a different color) and everytime I attach them together in order to bridge, the second poly takes on the fur color/characteristics of the 1st poly. I've even tried attaching them together, bridging and then selecting just the faces of the second poly and trying to apply the different color fur to the selected faces but it still adds the same fur to both objects. Basically I need the head (dark fur) and the chin (light fur) to be joined as one poly but different colored fur.
Thanks for any help!
 
  02 February 2010
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:50 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.