Stupid material editor issue

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  07 July 2012
Stupid material editor issue

So I feel really stupid about this, but I can't figure out why maps won't show up as 2D images in the material editor.

For example: I'll have a standard material just waiting anxiously for me to apply something to it, so I apply a noise map. When I go to the map and enter the sub-material mode (so I can edit the noise map) it stays in the sphere, mocking me, sucking out my joy of 3D. :'( So if any of you could help me resolve the issue between me and my dear 3DS MAX that would be great. Thanks!
 
  07 July 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:02 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.