Beginner's Rigging Question

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 02 February 2014   #16
Hey, check the ik fk control checkbox underneath your ikBlend attr on the IkHandles. Turning it on seemed to cause the issues you're seeing.


setAttr "R_Leg_IK.ikFkManipulation" 0;
setAttr "L_Leg_IK.ikFkManipulation" 0;
setAttr "R_Arm_IK.ikFkManipulation" 0;
setAttr "L_Arm_IK.ikFkManipulation" 0;
 
Old 02 February 2014   #17
Talking

Awesome!

I found the attribute in there that I was missing, apparently it's labeled as "Sticky" or "non-sticky". Thank you so much for all your help. I can continue with my lessons finally
 
Old 02 February 2014   #18
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:19 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.