Export skeletal mesh problem using MAYA?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 06 June 2013   #1
Export skeletal mesh problem using MAYA?

When i export a FBX skeletal mesh animation character and import it again into maya immediately the skeletal mesh is seperated from the mesh! When the animation is playing the mesh is not connected anymore.? What did i wrong?

I exported in maya after binding skin, bake keys etcetera and then export.
It must have to do something with my export settings????

I cannot use my characters in UDK anymore, every fbx is broken down on export now, i have added a screenshot of the problem. Normally i didnt have this problem, must be something small?

 
Old 06 June 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:38 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.