Problem constraining one skeleton to another

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  01 January 2013
Problem constraining one skeleton to another

Hey guys,

I'm trying to constrain one skeleton to another for use in a game engine however I seem to have hit a snag...First created the master skeleton rig using AdvancedSkeleton auto rigging script. Then I created a second slave skeleton that I constrained to all of the respective joints of the original master skeleton, however I noticed that even though the root is point and orient constrained to the master, it is still not following 100% :( Please help!



The Slave skeleton is the one with the larger radius in the image above
The only clue I have is that black joint labeled FKOffsetRoot_M, Unfortunately I don't understand how it works! Any help would be much appreciated. Thank you!
__________________
www.smootharcs.com
 
  01 January 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:44 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.