Layout shows discernable polygons

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2012   #1
Question Layout shows discernable polygons

Hello,
I am fairly new at lightwave so this might be a rather silly question with a simple answer but here goes:
I tried my hand at modelling a head, then transferred it to Layout, the result of a render:



Unlike what it looked like in modeller (smooth), the individual polygons can be seen here.
So I went to the objects properties (in layout) and increased Display subpatch level to where it looks smooth in layout, yet the render still shows the above.
I then googled myself into a coma yet still no luck.

Can anyone help out?
 
Old 09 September 2012   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:06 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.