Different coloured lines for selected and non-selected objects?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2014   #1
Different coloured lines for selected objects? Backspace Culling selections stuck on?

Hey guys, something that's been bugging me since I started using C4D yesterday is that most of the tutorials seem to have a better looking interface than mine, even those in the older lighter grey schemes, and I'm using R14..
I figured out how to change the lines to white so they're more visible, but they're white 100% of the time, selected or not, when in the Gauraud Shading (Lines) mode.. but I see tutorials where people have the lines of objects change colour depending if they're selected or not, and see no option to differentiate between them in the preferences.


Also while I'm here, backspace culling.. what's going on with that? I can only find a way to disable it as far as the display goes, but not for selections.. like say I want to select half a model without changing my perspective, or a better example may be an arm, do I really have to keep circling around it to check for unselected polys? I tried going to wireframe mode with no luck.. =/

Thanks for your time,
Tony

Last edited by dudeman38 : 01 January 2014 at 07:55 AM.
 
Old 01 January 2014   #2
You're most likely not seeing any difference with selected objects because selected and unselected are both set to white. The setting you want for changing the color of selected objects wire frames is in the preferences under Scheme Color, Editor Colors. You want to change Activation-Polygons and there is also a setting for child objects directly below. If your are still not getting what you want press Alt-v to bring up the viewport settings in the attribute manager and under the display tab make sure Sel.:Wireframe is checked.

In C4D the selection tools have the option to select only visible elements(Default), or not. If you enable backface culling in the display settings you also won't be able to select polys from the backface as you can't see them.

HTH
 
Old 01 January 2014   #3
Thank you JDP! You've solved all my problems there dude!

Gotta say I thought I'd be prepared for the transition to a different app, having done it twice before, from Lightwave, to Maya, to XSI lol but it doesn't get any less confusing xD
 
Old 01 January 2014   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:13 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.