CGTalk > Software > Maxon Cinema 4D
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 11-11-2013, 01:16 PM   #1
mitchino
Expert
Donald Mitchell
Edinburgh Film Studios
Nine Mile Burn, United Kingdom
 
Join Date: Feb 2006
Posts: 589
Generate GI control not working

I have a bottle with golden liquid sitting next to a carton. Rendering with GI, the bottle throws a nice orange light onto the carton. I need to tone it down a bit so I have been playing with the generate GI setting in the illumination tab of the liquid material. No matter what percentage I enter here, nothing changes. If I untick 'generate GI' then the orange glow switches off, but the percentage setting is having no effect. Any ideas?
 
Old 11-11-2013, 01:16 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:02 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.