CGTalk > Software > Maxon Cinema 4D
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 08-29-2013, 10:55 PM   #1
charlie31
Expert
portfolio
P.Rune
Privat
4056 Tananger, Norway
 
Join Date: Oct 2011
Posts: 269
BP 3D Paint/wrong color background?

Hi!
Have a scene with a cube of material layer Noise.
User BP 3D Paint to write text cube
I pressed the Paint Setup Wizard and select materials in Step 1
Step2. Recalculate UV Material on Single Mode on, Optimal Cubic Mapping, Relaxation 0
Step3. Create / Delete Channels.
Must choose color to add the Text by., Layer noise is not background.
Cuben is a color that will add the text.
I will use Layer / Noise as background. it will not be in the background

What am I doing wrong. Thanks for the help.!
 
Old 08-29-2013, 10:55 PM   #2
CGTalk Moderation
Expert
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:33 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.