License server problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 08 August 2013   #1
License server problem

Hi
Im just installing our new license server. Its running on an Apple x-server with osx 10.7.5. All clients are osx and everything is running on the same subnet.
Everything works fine except that the licenses are not released when leases are expired. We try to use "Quit and Free license" but the license i question is not released on the server.
We tried to install the server again and entering the license info into the fresh install. Problem still exists.
Have anybody else had this problem? Any help would be appreciated.

(Ive contacted maxon support but weve run out of options)

Regards
Bonsak
__________________
Latest STUDIO version | Mac Pro 2x2.6 16GB | OSX 10.8
http://www.racecar.no

 
Old 08 August 2013   #2
Fix: Server restart

-b
__________________
Latest STUDIO version | Mac Pro 2x2.6 16GB | OSX 10.8
http://www.racecar.no

 
Old 08 August 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:01 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.