particles emitter slows down rendering.?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  08 August 2013
particles emitter slows down rendering.?

Hi!
Have a scene with particles emitter, when I render the scene is slow. If i take away the emitter render it quickly. What could this problem be?
Thanks for the help.!
 
  08 August 2013
what kind of emitter?
what material?
what render settings?
you have to specify your questions a bit in order to get decent help...
hard to tell without any clear info or a scene.
__________________
insekt8.de
 
  08 August 2013
standard emitter in the "Simulate / Particles / Emitter"
material is Pyro Cluster.
Render settings:
Output: Width:800 Height:450 Resolution: 72
Film Aspect 1778 HDTV (16:9)
Pixel Aspect 1 "Square
Frame Rate: 30
Camera: Yes

Multi-Pass: Yes "Seperate Lights" None "
No Global Illumination.
 
  08 August 2013
Originally Posted by charlie31: material is Pyro Cluster.


That's the bug..ehm, feature that is probably slowing down the rendering.
__________________
FX & Design
www.navié.com | YouTube | Facebook
 
  08 August 2013
Originally Posted by Katachi: That's the bug..ehm, feature that is probably slowing down the rendering.


ok, How to fix the bug?
 
  08 August 2013
Search for optimizing/speeding up Pyrocluster
on the net and your render time should fasten…
 
  08 August 2013
Originally Posted by charlie31: ok, How to fix the bug?


Samir was joking when he said "bug".

Pyrocluster is slow when rendering using default settings.

1. Double click on the "PyroCluster - VolumeTracer" material
2. Change Render mode to "User"
3. Make "World Step Size" bigger (for example 20)

Render again...
Good luck
__________________
----------------------
noseman.org
 
  08 August 2013
Originally Posted by noseman: Samir was joking when he said "bug".

Pyrocluster is slow when rendering using default settings.

1. Double click on the "PyroCluster - VolumeTracer" material
2. Change Render mode to "User"
3. Make "World Step Size" bigger (for example 20)

Render again...
Good luck


Fine thanks for your help, it worked now!!
 
  08 August 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:52 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.