r14 Rotation Navigation

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2013   #1
r14 Rotation Navigation

I've been using r13 since it came out and am very familiar with it's navigation. I finally started a new project in r14 and added a camera and discovered the left/right rotation navigation is reversed (I hold the number 3 key down to orbit). Is there a way to swap that behavior? I tried using the 'reverse orbit' option, but that made it even worse. Please tell me there's a way? and perhaps a reasonable explanation as to WHY that would change from one version to another? I'm trying to move around my objects, not fly a helicopter! lol

Thanks,

Ryan
 
Old 07 July 2013   #2
Hey,

I hope I understood you right, but your problem is, that you are not rotating around your objects, isn't it? Because I had the same problem. You can solve it, if you go to your editor window to cameras->navigation and then select object modus.

I hope that helps

Anna
 
Old 07 July 2013   #3
I'm sorry, I described my problem incorrectly.

In r13, if I have a cube on screen and hold 3 and drag left, I rotate toward the right side of the object, and rotates toward the left side of the cube when I drag right. This is fine and also the case in r14.

The problem is when I drag up/down. In r13, dragging up while holding 3 shows me the bottom of the cube and dragging down shows me the top. In r14, that up/down is reversed and I can't seem to change that. Is there a way?

Thanks!

Ryan
 
Old 07 July 2013   #4
There navigation didnt change between 13 and 14, they both navigate in identical directions; c4d only has the option to invert all directions, not left/right up/down individually.

Some plugin running? if not try deleting your prefs
__________________
Matthew O'Neill
www.3dfluff.com
 
Old 07 July 2013   #5
Strange, it was the camera I was using. I dropped in a fresh camera and it's back to normal. Onward!
 
Old 07 July 2013   #6
This is a weird problem with the banking of the camera.

To replicate: Use a new camera. Set the banking to 359 or even 359.99 degrees - this is almost invisible on screen. Try to move - the vertical suddenly seems reversed.

To remedy: Set the banking to 0 again.
 
Old 07 July 2013   #7
Indeed, very odd behavior
__________________
Matthew O'Neill
www.3dfluff.com
 
Old 07 July 2013   #8
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:36 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.